Модуль оплаты - Яндекс Деньги (Банковские карты)

Модуль оплаты - Яндекс Деньги (Банковские карты) 

 

Используя данный модуль, вы можете продавать товары и услуги со своего сайта, предоставив возможность своим клиентам оплачивать их банковскими картами VISA, MasterCard, Maestro, выпущенными любым банком и любой страны через сервис Яндекс Деньги.

Модуль достаточно прост в установке и настройке. Чтобы клиенты вашего магазина могли оплачивать товары банковскими картами VISA, MasterCard, Maestro через сервис Яндекс Деньги, то вам не нужно заключать ни каких договоров с Яндексом, а также не нужно ожидать ни каких одобрений и разрешений, достаточно только загрузить файлы модуля на свой сервер, в админке модуля выполнить несложные настройки и уже можно принимать оплату за товары банковскими картами VISA, MasterCard, Maestro. Деньги от оплаты товаров с помощью данного модуля поступают на личный счет в Яндекс Деньги.

Модуль полностью автономен и не требует ни каких действий со стороны администратора. Он сам создаст заказ, как только покупатель после завершения оформления заказа перейдет на сайт Яндекса для оплаты, уведомит об этом и покупателя и администратора по e-mail, затем после оплаты покупателем суммы заказа модуль автоматически переведет статус заказа в статус, указанный в настройках модуля и заново уведомит и покупателя и администратора об успешной оплате заказа.

Модуль оплаты Яндекс Деньги (Банковские карты) можно применять в магазинах торгующих физическими товарами, а также идеально для применения в магазинах по продаже цифровых, виртуальных товаров.

Рабочая версия модуля установлена в моем магазине, положите товар в корзину и выберите на странице оформления заказа в списке методов оплаты "Банковские карты VISA, MasterCard, Maestro (все страны)".  


История изменений:

  1. 07.08.2016 добавлена версия модуля для OpenCart и сборок 2.3.0.2
  2. 05.12.2017 добавлена версия модуля для OpenCart и сборок 3.0.2.0

 Версии для которых написан модуль:

  1. OpenCart 2.0.1.1 - 2.1.0.2, 2.3.0.2, 3.0.2.0
  2. MaxyStore 2.0.1.1 - 2.1.0.2.1, 2.3.0.2
  3. ocStore 2.1.0.1 - 2.1.0.2, 2.3.0.2
  4. OpenCart.PRO 2.0.1.1 - 2.1.0.2, 2.3.0.2
  5. и др. сборки на основе версий 2.0.1.1 - 2.1.0.2, 2.3.0.2, 3.0.2.0

Язык: Русский

Системные требования:
  1. Версия PHP вашего сервера 5.4, 5.5, 5.6, 7.1
  2. Установленный IonCube Loader на вашем сервере версии не ниже 4.4

 



Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.
  • Яндекс.Метрика
  • Яндекс цитирования
  • www.megastock.ru
  • Здесь находится аттестат нашего WM идентификатора 642129803619